The script:

sudo apt-get install ruby
sudo apt-get install ruby-dev
sudo gem install susy -V
sudo gem install compass --pre -V
sudo gem lnstall breakpoint -V


  • The current version of Susy uses a higher version of Sass than Compass, so the corresponding Compass version has to be a prerelease (–pre).
  • The installing process is slow and it feels better to print it out (-V).
  • You may have to run “compass watch” with sudo (issue 1497).
  • An alternative RubyGems source that is close to your location might help.